OPKG 基础组件升级,未升级用户将无法继续安装更新包 - 20190308

管理员 11月前 5233

20190308 后安装的用户无需升级


  • opkg 升级到 0.4.0-3
  • LUCI 升级到 OpenWrt R2.8.0 By Snail

升级步骤
  • 重新执行 wget http://mirrors.anmpserver.com/openwrt/installer/installer.sh -O /tmp/installer && /bin/sh /tmp/installer;
  • 执行一次 opkg update; opkg install opkg;
  • 多次执行 opkg update && opkg upgrade;,直到没有错误提示为止

注意问题
  • 升级后 BETA 仓库会自动关闭,需要重新手动打开
  • 菜单 系统 > 软件包 > 配置 > 自定义软件源

beta 所在行开头的 #src/gz 改成 src/gz


取消注释,不是删掉整行,也不是照抄截图

取消注释,不是删掉整行,也不是照抄截图

取消注释,不是删掉整行,也不是照抄截图

最新回复 (24)
返回
发新帖