Aria2 下载插件 安装、配置教程

199789 2018-9-12 2557

安装

1、命令安装 二选一 差别是界面不一样 也可以都安装 opkg update && opkg install aria2 aria2-ng luci-app-aria2; opkg update && opkg install aria2 aria2-webui luci-app-aria2;

2、后台安装 登录 mmp后台,选择系统-软件包-可用软件包,过滤器搜索aria2 并安装全部(aria2-ng和aria2-webui可以只安装一个或者全部安装)

设置

1、点击mmp后台-服务-aria2 常规配置-勾选已启用并设置认证方式为令牌,自己再设置一个令牌,可以随机生成,不要勾选SSL/TLS encryption,设置好之后保存&应用。

2、其他设置根据需要更改,目录改变务必保证已存在,不动不要改。设置好之后保存&应用。

3、aria2-ng下载ui界面设置

点击打开aria2-ng

4、aria2-webui下载ui界面设置

点击打开aria2-webui

点击设置-连接设置

最新回复 (7)
  • janewar 8月前
    引用 8
    单独每个应用怎么卸载,怎么重启 暂停 停止,日志等。
  • janewar 8月前
    引用 7
    ps |grep aria2c
    netstat -an|grep :6800
    ps |grep perpd
    检查看起来正常,但是一直链接中。
    截图已经发群里了
  • 管理员 8月前
    引用 6
    拖拉机 root@XiaoQiang:~# opkg update && opkg install aria2 aria2-ng luci-app-aria2; opkg update &am ...
    暂不支持 mt7620a 型号
  • janewar 8月前
    引用 5
    安装成功了,不能用啊
  • 拖拉机 2018-11-11
    引用 4
    root@XiaoQiang:~# opkg update && opkg install aria2 aria2-ng luci-app-aria2; opkg update && opkg install ar
    ia2 aria2-webui luci-app-aria2;
    Downloading http://mirrors.anmpserver.com/openwrt/mt7620a/orig/Packages.gz.
    Updated source 'mt7620a_orig'.
    Downloading http://mirrors.anmpserver.com/openwrt/mt7620a/base/Packages.gz.
    Updated source 'mt7620a_base'.
    Downloading http://mirrors.anmpserver.com/openwrt/mt7620a/main/Packages.gz.
    Updated source 'mt7620a_main'.
    Downloading http://mirrors.anmpserver.com/openwrt/mt7620a/luci/Packages.gz.
    Updated source 'mt7620a_luci'.
    Unknown package 'aria2'.
    Installing luci-app-aria2 (2018.09.07) on root.
    Downloading http://mirrors.anmpserver.com/openwrt/mt7620a/luci/luci-app-aria2_2018.09.07-1038_mt7620a.ipk.
    Configuring luci-app-aria2.
    Collected errors:
     * opkg_solver_install: Cannot install package aria2.
     * calculate_dependencies_for: Cannot satisfy the following dependencies for aria2-ng:
     *         aria2 *         aria2 * 
     * opkg_solver_install: Cannot install package aria2-ng.
    Downloading http://mirrors.anmpserver.com/openwrt/mt7620a/orig/Packages.gz.
    Updated source 'mt7620a_orig'.
    Downloading http://mirrors.anmpserver.com/openwrt/mt7620a/base/Packages.gz.
    Updated source 'mt7620a_base'.
    Downloading http://mirrors.anmpserver.com/openwrt/mt7620a/main/Packages.gz.
    Updated source 'mt7620a_main'.
    Downloading http://mirrors.anmpserver.com/openwrt/mt7620a/luci/Packages.gz.
    Updated source 'mt7620a_luci'.
    Unknown package 'aria2'.
    Package luci-app-aria2 (2018.09.07-1038) installed in root is up to date.
    Collected errors:
     * opkg_solver_install: Cannot install package aria2.
     * calculate_dependencies_for: Cannot satisfy the following dependencies for aria2-webui:
     *         aria2 * 
     * opkg_solver_install: Cannot install package aria2-webui.
  • 拖拉机 2018-11-11
    引用 3
    不知为何,老是装不成功
  • R2D一晴天 2018-9-12
    引用 2
返回
发新帖